TOPICS posts width issues

Postby Cowboybob » Wed Nov 21, 2012 2:20 pm

Is it just my machine or is anyone else exoeriencing a "shortening" of the topic posts width-wise?

Even the header is shortened such that, for instance, the "Quote" (or "Edit") buttons are not accessible.

I going to test on this post by writting a long sentence to see what happens with the text and the header and so on until this sentence is word wrapped to the next line, which is has now in the "Post new topic" window.
Last edited by Cowboybob on Wed Nov 21, 2012 2:26 pm, edited 1 time in total.
Cowboybob
 
Posts: 162
Joined: Sun Aug 12, 2012 4:19 pm
Location: James Island, SC USA

Re: TOPICS posts width issues

Postby Cowboybob » Wed Nov 21, 2012 2:22 pm

Well, it posted correctly.

Maybe it's just in the topics that were started after the "Donate" banner went up (and then was removed).

I'll check.

That, or it's my machine...
Last edited by Cowboybob on Wed Nov 21, 2012 2:28 pm, edited 1 time in total.
Cowboybob
 
Posts: 162
Joined: Sun Aug 12, 2012 4:19 pm
Location: James Island, SC USA

Re: TOPICS posts width issues

Postby Cowboybob » Wed Nov 21, 2012 2:25 pm

OK.

Under "Hardware", "Circuit diagram" its shortening (at least on my machine) the right margin of the posts such that text is lost.

Any ideas, nathan?
Cowboybob
 
Posts: 162
Joined: Sun Aug 12, 2012 4:19 pm
Location: James Island, SC USA

Re: TOPICS posts width issues

Postby Cowboybob » Wed Nov 21, 2012 6:56 pm

OK.ow I've noticed that if I swipe the mouse left-right, the right side pf the post comes into view. But then I can't get it back to the left...

Oh well...
Cowboybob
 
Posts: 162
Joined: Sun Aug 12, 2012 4:19 pm
Location: James Island, SC USA

Re: TOPICS posts width issues

Postby nathan » Wed Nov 21, 2012 9:54 pm

Are you using the forums link from the main blog?

If you are try www.autonboat.com/forums instead, this is the whole forum (not in a wordpress frame)
nathan
Site Admin
 
Posts: 270
Joined: Thu Jul 12, 2012 2:01 pm
Location: Leicestershire, UK

Re: TOPICS posts width issues

Postby Cowboybob » Wed Nov 21, 2012 10:49 pm

Here's what Im seeing unless I mouse swipe from right to left:

Entry page.JPG
Entry page.JPG (116.02 KiB) Viewed 10395 times


Note how 'board index" is lateraly cut in half.
Board index page.JPG
Board index page.JPG (66.89 KiB) Viewed 10395 times


Shorted text example.JPG
Shorted text example.JPG (86.59 KiB) Viewed 10395 times


Do these help?

By the way, I'm on a new HP G7 portable running windows 7 (with all current updates).
Cowboybob
 
Posts: 162
Joined: Sun Aug 12, 2012 4:19 pm
Location: James Island, SC USA

Re: TOPICS posts width issues

Postby Sparkicidal » Thu Nov 22, 2012 2:36 pm

Sorry, it's your computer. Mine is fine.
Sparkicidal
 
Posts: 148
Joined: Wed Aug 08, 2012 8:29 pm
Location: Whitstable, Kent, UK

Re: TOPICS posts width issues

Postby Cowboybob » Thu Nov 22, 2012 2:46 pm

Great. That's what I was afraid of. IE must be doing it...
Cowboybob
 
Posts: 162
Joined: Sun Aug 12, 2012 4:19 pm
Location: James Island, SC USA

Re: TOPICS posts width issues

Postby nathan » Fri Nov 23, 2012 7:19 pm

Cowboybob wrote:Great. That's what I was afraid of. IE must be doing it...


I'm an IE user (10), working fine on my various pc's and surface.
nathan
Site Admin
 
Posts: 270
Joined: Thu Jul 12, 2012 2:01 pm
Location: Leicestershire, UK

Re: TOPICS posts width issues

Postby Sparkicidal » Mon Nov 26, 2012 11:56 am

Cowboybob wrote:Great. That's what I was afraid of. IE must be doing it...

Serves you right for not using Firefox. :D
Sparkicidal
 
Posts: 148
Joined: Wed Aug 08, 2012 8:29 pm
Location: Whitstable, Kent, UK

Next

Return to Other

Who is online

Users browsing this forum: No registered users and 1 guest



cron